Cara Mudah Membuat VLAN di Cisco Packet Tracer

Cara Membuat VLAN di Cisco Packet Tracer - Pada kesempatan kali ini, saya akan menjelaskan tentang cara membuat VLAN di Cisco. Tapi sebelum masuk ke langkah pembuatan, mari kita ketahui terlebih dahulu tentang apa itu VLAN.

Apa itu VLAN?

Virtual LAN atau VLAN hanyalah LAN virtual, seperti namanya. VLAN memiliki karakteristik yang mirip dengan LAN fisik, hanya saja dengan VLAN, kita dapat mengelompokkan host secara virtual meskipun mereka secara fisik berada di segmen LAN yang terpisah.

Untuk tutorial kali ini, kita akan membuat 2 buah VLAN. 

Mari kita mulai!

Langkah Langkah Membuat VLAN di Cisco Packet Tracer

1. Buka Cisco Packet Tracer, lalu buat topologi jaringan seperti gambar di bawah ini:

Gambar Konfigurasi VLAN

Catatan : Perhatikan baik-baik port yang terhubung ke semua perangkat.
2. Buat 2 buah VLAN di switch : VLAN 10 dan VLAN 20. Kalian dapat memberi nama bebas, misalkan SMK dan TKJ. Klik pada Switch - CLI - lalu ketikkan perintah dibawah ini.
Switch#config terminal
Switch(config)#vlan 10
Switch(config-vlan)#name SMK
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name TKJ

3.  Tetapkan port switch ke VLAN. Ingat setiap VLAN dipandang sebagai domain broadcast yang terpisah. Dan tepat sebelum melakukan konfigurasi, ingatlah bahwa port switch dapat berupa access atau trunk.
  • Port access ditetapkan ke VLAN tunggal. Port ini dikonfigurasi untuk port switch yang terhubung ke perangkat dengan kartu jaringan normal, misalnya PC dalam jaringan.
  • Port trunk di sisi lain adalah port yang dapat dihubungkan ke switch atau router lain. Port ini dapat membawa lalu lintas beberapa VLAN.
Jadi dalam kasus kita, kita akan mengonfigurasi antarmuka switch fa 0/1 hingga fa 3/1 sebagai port access. Di sini, antarmuka fa 0/1 dan fa 1/1 ditetapkan ke VLAN 10 sedangkan antarmuka fa 2/1 dan fa 3/1 ditetapkan ke VLAN 20.

Switch Interface fa6/1 akan dikonfigurasi sebagai port trunk, karena akan digunakan untuk membawa lalu lintas antara dua VLAN melalui router.
Catatan : karena di switch yang saya pakai port fa hanya ada 4 maka saya tambahkan 1 lagi dengan nama fa6/1.
Klik pada Switch - CLI - lalu ketikkan perintah dibawah ini.

Switch>enable
Switch#config terminal

Switch(config)#int fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10

Switch(config-if)#int fa1/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10

Switch(config-if)#int fa2/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20

Switch(config-if)#int fa3/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20
Setting mode access
Setting mode access

Antarmuka fa6/1 dikonfigurasi sebagai trunk dan akan digunakan untuk komunikasi antar-VLAN.
Switch(config)#int fa 6/1
Switch(config-if)#switchport mode trunk
Setting mode trunk
Setting mode trunk

4 . Masukkan IP Address statis ke empat PC yang terletak di VLAN terpisah. PC0 dan PC1 termasuk dalam VLAN 10 sedangkan PC2 dan PC3 termasuk dalam VLAN 20. Klik pada PC - Desktop - IP Configuration.

PC0 : IP Address 192.168.1.10 Subnet mask 255.255.255.0 Gateway default 192.168.1.1

PC1 : IP Address 192.168.1.20 Subnet mask 255.255.255.0 Gateway default 192.168.1.1

PC2 : IP Address 192.168.2.10 Subnet mask 255.255.255.0 Gateway default 192.168.2.1

PC3 : IP Address 192.168.2.20 Subnet mask 255.255.255.0 Gateway default 192.168.2.1

Dan sekarang sangat jelas bahwa kita memperlakukan VLAN seperti LAN fisik saat menetapkan IP Address. Pada titik ini mari kita coba untuk menguji konektivitas dalam VLAN dan antar VLAN.

Untuk menguji koneksi antar host dalam VLAN yang sama :

Ping PC1 dari PC0 keduanya di VLAN 10. Tes ping harus berhasil.

Ping dalam VLAN
Ping dalam VLAN

Untuk menguji konektivitas antara host di VLAN yang berbeda :

Ping PC2 di VLAN 20 dari PC0 di VLAN 10. Ping di sini pasti akan gagal.

Ping antar VLAN
Ping antar VLAN

Mengapa? Karena routing antar-VLAN belum diaktifkan. 

Sekarang, untuk memungkinkan host di kedua VLAN berkomunikasi, kita perlu melakukan sesuatu yang lebih. Dan kalian bisa menebak apa. Ya benar, kita akan mengkonfigurasi router untuk mengizinkan komunikasi antar-VLAN.

Mari kita mulai!

5. Konfigurasi routing antar-VLAN pada router

Kita akan mengkonfigurasi router sehingga memungkinkan komunikasi antara dua vlan melalui satu antarmuka fisik. Bagaimana hal ini terjadi? Kita akan membagi antarmuka fisik tunggal pada router menjadi antarmuka logis (sub antarmuka). Setiap sub-antarmuka kemudian akan berfungsi sebagai gateway default untuk masing-masing VLAN. Skenario ini disebut router on a stick (R.O.A.S) dan akan memungkinkan VLAN untuk berkomunikasi melalui antarmuka fisik tunggal.

Perlu dicatat: Kita tidak dapat menetapkan alamat IP ke antarmuka fisik router yang telah kita bagi menjadi sub-antarmuka logis. Kita malah akan menetapkan alamat IP ke sub-antarmuka.

Jadi mari kita lakukan konfigurasi pada router:

Router>enable

Router#config terminal

Router(config)#int fa0/0

Router(config-if)#no shutdown


Router(config-if)#int fa0/0.10

Router(config-subif)#encapsulation dot1q 10

Router(config-subif)#ip add 192.168.1.1 255.255.255.0

Router(config-subif)#


Router(config-subif)#int fa0/0.20

Router(config-subif)#encapsulation dot1q 20

Router(config-subif)#ip add 192.168.2.1 255.255.255.0

Setting antar VLAN di Router
Setting antar VLAN di Router

Seperti yang dapat klian lihat, antarmuka fisik router fa0/0 dibagi menjadi dua sub-antarmuka ( fa0/0.10 dan fa0/0.20) , yang kemudian dikonfigurasi sebagai antarmuka trunk dan diberi IP Address.

Selesai,

6. Uji konektivitas antar-VLAN.

Di sini kita akan menguji konektivitas antar komputer di VLAN yang berbeda. 

Lakukan Ping dari PC3 di VLAN 20 ke PC0 di VLAN 10. Jika semuanya terkonfigurasi dengan baik, maka ping akan bekerja dengan sempurna.

Uji Ping antar VLAN
Uji Ping antar VLAN

SUKSES!

Semoga artikel ini bermanfaat untuk kalian. Apabila ada kendala saat konfigurasi VLAN silahkan tinggalkan komentar di kolom komentar pasti akan saya bantu. Sekian terimakasih.
Baca Juga :
Guru, Desainer, Programmer

Posting Komentar